Inbound calling issues
Incident Report for Universal Cloud
Resolved
The issue has been resolved
Posted Mar 28, 2024 - 13:24 CET
Investigating
We are currently investigating the issue that phone numbers located at one of our communication providers are not reachable, we are working with our supplier to solve this issue.
Posted Mar 28, 2024 - 12:24 CET
This incident affected: Unified Communications (uCallManager).