packetloss on network
Incident Report for Universal Cloud
Resolved
This incident has been resolved.
Posted Feb 24, 2021 - 14:46 CET
Identified
Investigating (Core network)
The core network is stabilizing while we investigate the core issue, please standby for any updates.
Posted Feb 24, 2021 - 14:00 CET
Investigating
At the moment one of our ISP’s is experiencing packetloss on their network, please standby for any updates.
Posted Feb 24, 2021 - 13:56 CET
This incident affected: Network (Internet connectivity Datacenter).