Network jitter
Incident Report for Universal Cloud
Resolved
This incident has been resolved.
Posted Mar 29, 2024 - 17:53 CET
Monitoring
We see improvements after consulting with our network supplier who made some routing adjustments.
Posted Mar 29, 2024 - 15:12 CET
Investigating
We are aware of reports indicating increased network jitter, affecting real-time communications and performance. Our team is actively investigating to resolve this issue promptly.
Posted Mar 29, 2024 - 10:58 CET
This incident affected: Unified Communications (uCallManager).