MS Teams calling
Incident Report for Universal Cloud
Resolved
Customer feedback confirms Microsoft has resolved the issue.
Posted Sep 06, 2023 - 12:47 CEST
Identified
UPDATE FROM Microsoft: Title: Users may be unable to make or receive Public Switched Telephone Network (PSTN) calls in Microsoft Teams

User impact: Users may be unable to make or receive PSTN calls in Microsoft Teams.

Current status: We're reviewing service monitoring telemetry to isolate the source of the issue and establish a fix.

Scope of impact: Impact is specific to some users who are served through the Europe, Middle East, and Africa region.

Next update by: Wednesday, September 6, 2023 at 1:00 PM GMT+2
Posted Sep 06, 2023 - 11:12 CEST
Investigating
We have been notified by several users experiencing difficulties accepting Teams calls via uCallManager. At this moment, there are no known issues on our platform. However, we have observed nationwide reports related to Teams. We are currently awaiting official communication from Microsoft on the matter
Posted Sep 06, 2023 - 11:06 CEST
This incident affected: Unified Communications (uCallManager).