Network connectivity timeouts
Incident Report for Universal Cloud
Resolved
This incident has been resolved.
Posted Sep 30, 2023 - 14:58 CEST
Monitoring
The IP address being attacked by a large number of sessions has been identified and measurements have been taken to reduce traffic.
Posted Sep 30, 2023 - 12:33 CEST
Investigating
We are experiencing network connectivity issues to our datacenter. Existing connections keep working, but new sessions cannot be setup.
Posted Sep 30, 2023 - 11:24 CEST
This incident affected: Network (Internet connectivity Datacenter).