Teams presence issue
Incident Report for Universal Cloud
Resolved
This incident has been resolved.
Posted Oct 19, 2023 - 14:45 CEST
Monitoring
Our telemetry shows that the presence is stabilizing
Posted Oct 18, 2023 - 17:01 CEST
Identified
We see that for some users the Teams-presence cannot be fetch correctly using the Microsoft GraphAPI. We have openend a ticket at Microsoft.
Posted Oct 18, 2023 - 15:54 CEST
Investigating
We are currently investigating this issue.
Posted Oct 18, 2023 - 13:35 CEST
This incident affected: Unified Communications (uWebChat).