Unexpected reboot
Incident Report for Universal Cloud
Resolved
All services are running fine again
Posted Nov 22, 2023 - 16:18 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 22, 2023 - 16:17 CET
Identified
Virtual Machines will automatically failover
Posted Nov 22, 2023 - 16:16 CET
This incident affected: Infrastructure (Hypervisor).