Network timeouts
Incident Report for Universal Cloud
Postmortem

During the recent service interruption, our hardware firewall entered a state known as "conserve mode," temporarily halting the routing of internet traffic.

Please know that our team is diligently addressing the issue. We are in the process of testing a solution and plan to implement a patch to rectify the problem soon. Based on the advice of our hardware vendor, we will also update the firewall's firmware to ensure its optimal performance.

Your data security and the reliability of our service are paramount to us. We will keep you updated on the exact date of the upcoming maintenance window.

→ update 10-09-2023, Firmware upgrade completed
→ update 11-09-2023, Logfiles have been shared with the Vendor for further investigation.
→ update 18-09-2023. Based on the analysis a DNS maintenance windows is planned for 21-09-2023

Posted Sep 06, 2023 - 13:35 CEST

Resolved
This incident has been resolved.
Posted Sep 04, 2023 - 17:02 CEST
Monitoring
We will analyze logfiles and publish RCA when available.
Posted Sep 04, 2023 - 12:27 CEST
Update
We are continuing to investigate this issue.
Posted Sep 04, 2023 - 09:09 CEST
Update
We are continuing to investigate this issue.
Posted Sep 04, 2023 - 09:05 CEST
Investigating
We experienced a network issue that might have impacted your services. Our monitoring systems detected packet-loss between 05:05am - 06:25am.

Please note that we prioritize the quality and reliability of our services, and we're actively working with our network partner to ascertain the root cause of this occurrence. We have requested further clarification and will update you as soon as we have more information.
Posted Sep 04, 2023 - 09:04 CEST
This incident affected: Network (Internet connectivity Datacenter).