Teams presence status
Incident Report for Universal Cloud
Resolved
This incident has been resolved.
Posted Feb 19, 2024 - 13:45 CET
Monitoring
We see signs of recovery, where presence is updated for 10% of the users. We expect full recovery within next 30min.
Posted Feb 19, 2024 - 12:59 CET
Identified
Currently there seems to be an issue with fetching a user’s presence using Microsoft GraphAPI, resulting in an offline status for each user so visitors receive a message that no agent is available.
Posted Feb 19, 2024 - 12:40 CET
This incident affected: Unified Communications (uWebChat).