Teams presence issue
Incident Report for Universal Cloud
Resolved
TM676996: Microsoft Teams Service Health Notification
posted in Universal Standby / Office 365 Service health on September 25, 2023 2:46 AM

Issues this morning seems related to above. We have seen recovery of presence in the new Teams client, so closing this incident.
Posted Sep 25, 2023 - 12:35 CEST
Investigating
We have observed potential presence update issues with MS Teams. While these are yet to be officially confirmed by Microsoft, they may impact the functionality of uWebChat/uCallManager's agent hunting feature. Rest assured, we are monitoring the situation closely and will keep you updated as soon as we receive any official communication on this matter.
Posted Sep 25, 2023 - 09:28 CEST
This incident affected: Unified Communications (uCallManager, uWebChat).