smtpgate01/2 marked as Spam senders
Incident Report for Universal Cloud
Resolved
Removed from SORBS NEW at 5/13/2021 9:42:12 AM
Posted May 13, 2021 - 12:16 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2021 - 11:09 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 11, 2021 - 11:08 CEST
Identified
Due to a customers compromised mailbox spam has been detected. We have informed the user and disabled to mailbox. De-listing is now requested for our mail relay servers.
Posted May 11, 2021 - 11:08 CEST
This incident affected: E-mail (SMTP relay).