Teams issues
Incident Report for Universal Cloud
Resolved
Our phone provider confirmed they resolved the issue.
Posted Feb 09, 2024 - 17:25 CET
Monitoring
We are waiting for the primary route to restore.
Posted Feb 09, 2024 - 15:07 CET
Investigating
Initial Report [10:51 AM] We identified an issue where callers using Microsoft Teams could be heard by the recipients, but the recipients' responses were not audible to the callers. We began our investigation immediately and have been working diligently to identify the root cause.
 
Further Analysis [11:11 AM] Our team has confirmed that the issue is present across all versions of Microsoft Teams, including desktop, mobile, and web applications. We have checked the Microsoft 365 Status and other outage reporting platforms, which currently do not show widespread reports of this issue. Additionally, no relevant incidents have been reported in the Microsoft 365 Admin Center, apart from a PSTN issue from two weeks ago, for which the recommended reboot did not resolve our current problem.
 
We have encountered difficulties updating our Universal Status page due to credentials. We are seeking assistance to update the page and will review our process for handling such updates.
 
Technical Investigation [11:19 AM] Our technical team has reviewed the infrastructure and conducted traces. The media (audio) streams are being transmitted, which suggests that the issue may lie with Microsoft's services. We have reported the problem to Microsoft.
 
Signs of Recovery [11:42 AM] Some users are beginning to report successful calls, indicating partial service restoration. However, we have not yet received official confirmation from Microsoft regarding the resolution of the issue.
 
External Factors [11:58 AM] No changes were made on our side before or after the issue was first reported. Our investigation indicates that similar issues have occurred outside our platform and Microsoft's, affecting calls between various telecom providers, including Vodafone-Ziggo, T-Mobile, and KPN. Notably, there was a spike in outage reports for KPN and Vodafone-Ziggo coinciding with the timing of our service disruptions, pointing to a possible network-related issue.
 
Communication to Customers [11:59 AM] Please use this information as a preliminary explanation for our customers. We consider the troubleshooting efforts related to this incident to be billable.
 
IVR Unresponsiveness [12:57 PM] Further investigation has revealed that Interactive Voice Response (IVR) systems are unresponsive when entering numbers. Our support line has become unreachable as a result.
 
Telephone Provider Service Disruption [13:20 PM] It appears that there is a service disruption with our telephone provider, as indicated by our server logs and the inability to place outbound calls through their network. We have contacted our provider, and they have acknowledged the audio issues from this morning. They are currently not aware of the full extent of the current issues, but we have escalated the matter for urgent investigation.
 
Alternate Contact Number [14:10 PM] Our secondary support number (026 8080135) is operational and can be used to reach Universal IT support. This line is routed through an alternative route, which confirms that the primary issues are originating from our primary telephone services.
Posted Feb 09, 2024 - 14:50 CET
This incident affected: Unified Communications (uCallManager).