Call drops after 30 seconds

Incident Report for Universal Cloud

Resolved

This incident has been resolved.
Posted Jul 15, 2025 - 22:29 CEST

Monitoring

a fix has been implemented
Posted Jul 15, 2025 - 10:53 CEST

Investigating

We have seem that outbound calls are disconnected after 30 seconds.
Posted Jul 15, 2025 - 09:35 CEST
This incident affected: Unified Communications (uWebChat Voice).