Teams presence for uWebChat Voice

Incident Report for Universal Cloud

Update

Quick Fix: If you are still experiencing issues, try the following steps for the affected agent:

Toggle the ‘Always Available’ setting to Yes, then back to No (or vice versa).
Ask the agent to manually change their presence status—for example, switch from Available to Busy, then back again.
We appreciate your patience and will provide further updates if needed.
Posted Jun 26, 2025 - 11:10 CEST

Monitoring

Resolved – This morning, we experienced an issue with processing the presence of agents. The issue has now been resolved, and we are actively monitoring the logging to ensure continued stability.

Please note that the dashboard on our portal is currently behind in refreshing data. It is expected to catch up later today.

We appreciate your patience and will provide further updates if needed.
Posted Jun 26, 2025 - 09:53 CEST
This incident affects: Unified Communications (uWebChat Voice).