Switched Telephone Network (PSTN) calls in the new Microsoft Teams client
Incident Report for Universal Cloud
Resolved
Uses can switch to classic client if they experience call issues.
Posted Jan 29, 2024 - 11:22 CET
Monitoring
Microsoft advises customers to switch to Teams classic client as a workaround
Posted Jan 27, 2024 - 11:53 CET
Identified
Title: Users may be unable to make outbound Public Switched Telephone Network (PSTN) calls in the new Microsoft Teams client

Issue origin: Microsoft

User impact: Users may be unable to make outbound PSTN calls in the new Microsoft Teams client.

Root cause: An API code compatibility issue between the classic Microsoft Teams desktop client and the new Microsoft Teams desktop client that is preventing PSTN call functionality from working as expected when making calls from the People App or Live Person card.

More details: See TM710083, in MS 365 Tenant admin
Posted Jan 26, 2024 - 11:39 CET
This incident affected: Unified Communications (uCallManager).